Anterra Technology - Anterra Widgets Issues – Incident details

All systems operational

Anterra Widgets Issues

Resolved
Degraded performance
Started 12 days agoLasted 17 minutes

Affected

Anterra Widgets

Operational from 7:39 PM to 7:39 PM, Degraded performance from 7:39 PM to 7:55 PM, Operational from 7:55 PM to 7:55 PM

Updates
  • Resolved
    Resolved

    Anterra's monitoring system has detected that the Anterra Platform's widget issues have been resolved.

  • Investigating
    Investigating

    Our monitoring system has detected possible issues with the Anterra Platform's widgets.