Anterra Technology - Acumatica Data Synchronization Issue – Incident details

All systems operational

Acumatica Data Synchronization Issue

Resolved
Degraded performance
Started about 2 months agoLasted about 20 hours

Affected

Data Processing - Acumatica

Operational from 6:00 PM to 6:00 PM, Degraded performance from 6:00 PM to 2:10 PM, Operational from 2:10 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    Anterra's monitoring systems have detected that Acumatica data synchronization is now operational!

  • Investigating
    Investigating

    Anterra's monitoring system has detected that it has stopped receiving expected data from Acumatica.