Anterra Technology - Data Processing Issue Detected – Incident details

All systems operational

Data Processing Issue Detected

Resolved
Partial outage
Started 14 days agoLasted 1 day

Affected

Data Processing - Sage 300 CRE / Timberline

Operational from 6:33 AM to 6:33 AM, Partial outage from 6:33 AM to 6:33 AM, Operational from 6:33 AM to 6:33 AM

Data Processing - Viewpoint

Operational from 6:33 AM to 6:33 AM, Partial outage from 6:33 AM to 6:33 AM, Operational from 6:33 AM to 6:33 AM

Updates
  • Resolved
    Resolved

    Anterra's data team has resolved all outstanding data processing issues and all clients should now see a ✔️ at the top right of the Anterra Platform indicating their data has been processed successfully.

  • Investigating
    Investigating

    Anterra's data team has been notified and is investigating an issue affecting processing data for one or more client. Review the icon at the top right side of your Anterra platform.

    ✔️ indicates that you are not affected

    ⚠️ indicates that we are actively investigating your data processing