Anterra Technology - Acumatica Data Validation – Incident details

All systems operational

Acumatica Data Validation

Resolved
Degraded performance
Started about 1 month agoLasted about 8 hours

Affected

Data Processing - Acumatica

Operational from 5:01 AM to 5:01 AM, Degraded performance from 5:01 AM to 1:05 PM, Operational from 1:05 PM to 1:05 PM

Updates
  • Resolved
    Resolved

    We have resolved the issues related to our internal automated data validation process for Acumatica clients.

  • Investigating
    Investigating

    Anterra's ability to connect to Acumatica to synchronize data for our Acumatica-based clients is partially degraded. We are still receiving updates from Acumatica as changes are made in the platform, however our internal process which automatically connects to Acumatica and checks that all updates have been received is reporting errors which our team is investigating.

    PLEASE NOTE: This does not indicate that we are no longer receiving updates from Acumatica.