Operational from 5:48 PM to 5:48 PM, Degraded performance from 5:48 PM to 6:01 PM, Operational from 6:01 PM to 6:01 PM
Updates
Resolved
Resolved
Anterra's monitoring system is no longer detecting any issues with the platform. The Anterra Platform is fully operational!
Investigating
Investigating
Anterra's internal monitoring has detected degraded performance on the Anterra Platform. Our team has been notified and we are in the process of investigating the issue.